Mobile API unavailable
Incident Report for BestLiar
Resolved
A previous release of the API has been installed to resolve the issue. Thank you for your patience.
Posted Jul 22, 2021 - 17:07 CEST
Update
We are continuing to investigate the issue. Due to a technical issue, it is not possible to connect to the database for the API.
Posted Jul 22, 2021 - 15:14 CEST
Investigating
We are currently investigating a server failure. No customer data has been lost.
Posted Jul 22, 2021 - 14:59 CEST
This incident affected: iOS and Android app.