Conversion is delayed
Incident Report for BestLiar
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 13:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 12:48 CEST
Investigating
We are currently investigating an issue with the conversion system. You might notice a delay in clips showing up in the app.
Posted Apr 22, 2021 - 12:48 CEST
This incident affected: Internal services (Clip conversion service).