API malfunction
Incident Report for BestLiar
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 16:08 CEST
Monitoring
The API issue is resolved again after major changes to our API. No customer action is needed.
Posted Aug 14, 2022 - 00:46 CEST
Update
We are experiencing a complicated issue with the Azure platform. We are still investigating.
Posted Jul 10, 2022 - 14:01 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 19:17 CEST
Investigating
We are currently experiencing issues with the hosted API. You may experience issues with the mobile app. The website and backoffice are unaffected. No data is lost.
Posted Jul 08, 2022 - 19:16 CEST
This incident affected: iOS and Android app.