Database offline
Incident Report for BestLiar
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 17:43 CET
Identified
Due to emergency maintenance, our systems are currently unavailable. Uploading clips or interacting with the mobile application is not possible. Batch processing is also hindered.
Posted Mar 20, 2021 - 17:31 CET
This incident affected: BestLiar website (BestLiar information website), Internal services (Management service, Clip conversion service), and iOS and Android app.