API unavailable
Incident Report for BestLiar
Resolved
A reboot has solved the issue. Thank you for your patience.
Posted Jun 08, 2021 - 12:14 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 12:10 CEST
This incident affected: iOS and Android app.