Database services not available
Incident Report for BestLiar
Postmortem

The return of database services after our maintenance took longer than expected. We are sorry for this issue with our service, service continuation is our priority. We have implemented extra monitoring to prevent this issue in the future.

Posted Dec 15, 2020 - 21:24 CET

Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 21:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 21:21 CET
Investigating
Due to earlier maintenance today, the database is having problems. We are investigating. Storage of clips is not affected.
Posted Dec 15, 2020 - 21:15 CET
This incident affected: Internal services (Management service) and iOS and Android app.